Ticket Change Details
Not logged in
Overview

Artifact ID: b6d184ea06dd19f914ed752f19471c31d863e8e7
Ticket: fe55cc94a8d556aac8f6f9fd163b59dd909ddcc3
The 32-bits plugin for Notepad++ 64-bits does not work
User & Date: anonymous 2018-12-14 20:02:00
Changes

  1. Change icomment to:

    I downloaded this file: https://fossil.2of4.net/npp_preview/zip/Preview_plugin.zip?uuid=publish for my 64-bit Notepad++, but it keeps saying it is the wrong version. Notepad++ is actually installed under Program Files, not under Program Files (x86). I am using Windows 7 Professional. Please help. Thanks. Harry

  2. Change login to "anonymous"
  3. Change mimetype to "text/x-fossil-plain"
  4. Change private_contact to "7b01ad58d1f3eb6989b94edf199991a2d16c7923"
  5. Change severity to "Cosmetic"
  6. Change status to "Open"
  7. Change title to "The plugin for Notepad++ does not work"
  8. Change type to "Incident"