Ticket Change Details
Not logged in
Overview

Artifact ID: e18a1e2e3642bd793424b0b1d5c9e9bdc1e35115
Ticket: 75a58afeddc1c5c13193bc6519197db268a7d14a
NPP version 7.5.8 throws an error when opening due to the 32-bit version of PreviewHTML
User & Date: anonymous 2018-08-21 01:57:42
Changes

  1. Change foundin to "Version of PreviewHTML ???"
  2. Change icomment to:

    I downloaded the Preview_plugin.zip file, unzipped it copied the PreviewHTML.dll and pasted it into the C:\Program Files\Notepad++\plugins folder. When I ran Notepad++ I go the message: Cannot load the 32-bit plugin. PreviewHTML.dll is not compatible with the current version of Notepad++. I am running version 7.5.8 of NPP

    The data of the Preview_plugin folder in the zip file I downloaded is 7/14/2013 9:48 AM. Does this version run on NPP v.7.5.8?

    What do you suggest?

  3. Change login to "anonymous"
  4. Change mimetype to "text/x-fossil-plain"
  5. Change private_contact to "c0569fa55b89321f56aa12ede690f09e7d9c8e45"
  6. Change severity to "Severe"
  7. Change status to "Open"
  8. Change title to:

    NPP version 7.5.8 throws an error when opening due to the 32-bit version of PreviewHTML

  9. Change type to "Incident"